Tuesday, October 2, 2012

FRM-92095 Oracle Jinitiator version too low.

While launching 11i/R12 forms I got bellow error,


I was trying to find installed Java programs in my machine windows 7.   Here is the installed programs in my machine, but I have Java 7 Update 7 which is latest version of Java.  Unfortunately Java 7 was not certified with EBS.  





Solution 1:

Uninstall Java 7 and turnoff automatic updates for Java.


Solution 2:



Right click on Computer -> Properties -> Advance System settings -> Advance -> Environment Variables -> System Variables

Variable name : JAVA_TOOL_OPTIONS

Variable Value : -Djava.vendor="Sun Microsystems Inc."

restart browser to test this issue.






Post a Comment